amanuensis/shell.nix

10 lines
122 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = [
pkgs.python3
pkgs.poetry
pkgs.sqlite
];
}